View Issue Details

IDProjectCategoryView StatusLast Update
0005146Multi Theft Auto : San AndreasServerpublic2015-08-19 04:40
ReporterHomieCloneAssigned ToCazomino05 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows 7, Debian 5OS Version
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005146: Explosions show in all dimensions
Description

When an explosion occurs in one dimension it is shown in all dimensions. This appears to apply to all types of explosions. Only one I've found that doesn't apply is when using the "Blow" button in the admin window.

Applicable explosions:
All explosive weapons
Hydra/hunter missiles
Barrels
Cars that have been damaged until they blow

This isn't a new bug, it has been in MTA since at least 1.0.2.

TagsNo tags attached.

Relationships

has duplicate 0005216 closed New issues players can kill each other from different dimensions 
has duplicate 0006099 closed Multi Theft Auto : San Andreas Grenade in dimension 
related to 0005639 closed New Feature Requests [Request] add optional 'dimension' argument to createExplosion 

Activities

manuelhimmler

2009-12-24 12:31

viewer   ~~0010924

It's true, I can only confirm that.

GrimReaper

2010-03-12 19:05

viewer   ~~0011152

http://bugs.mtasa.com/view.php?id=5216

BinSlayer

2011-07-08 23:22

viewer   ~~0013930

This bug still happens in 1.0.5
Will it get any attention from the devs? ;(

Picard

2011-08-23 14:25

updater   ~~0014411

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=3049 )

qaisjp

2012-07-22 04:13

administrator   ~~0017115

and what if we wanted to do this using createExplosion.. any other alternative other than triggering a client event?

W

2012-07-29 15:43

viewer   ~~0017168

You can specify [player] creator, this will limit the explosion to his dimension.

Issue History

Date Modified Username Field Change