View Issue Details

IDProjectCategoryView StatusLast Update
0005118Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2010-03-21 11:39
ReporterrobholAssigned Tomabako 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version1.0.2 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005118: Keyboard shortcuts only work on very few menu windows
Description

Key shortcuts don't work on most menu windows.

They are missing in most/all "OK"-message boxes, the settings dialog, server browser... basically every last window apart from Quick Connect.

Especially the dialog boxes should be possible to dismiss with ENTER, etc., because this gives a quicker and more efficient way to move through the menu.

TagsNo tags attached.

Issue History

Date Modified Username Field Change