View Issue Details

IDProjectCategoryView StatusLast Update
0005088Multi Theft Auto : San AndreasClientpublic2011-03-31 20:29
Reporterx86Assigned Toccw 
PrioritynormalSeverityblockReproducibilitysometimes
Status resolvedResolutionfixed 
PlatformWin32OSWindowsOS VersionVista (#6002)
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005088: Download error when downloading files
Description

Hi,

My friend has a download error when he joins the server.
The download doesn't start, and after 10/15 seconds he get a download error (see screen).
I have this problem on a race server, other players can play, but me not. :(

TagsNo tags attached.

Relationships

related to 0005162 resolvedccw Download timeouts caused by temporary internal web server failure 

Activities

x86

2009-11-06 18:48

administrator   ~~0010779

I have this problem on my server.

Server version: 1.0.2 (And download error on 1.0.1)
Download error: Couldn't connect to server.

jhxp

2009-11-07 09:10

administrator   ~~0010780

The latter is a known problem which has an easy fix/workaround.

http://forum.multitheftauto.com/viewtopic.php?f=106&t=25636

x86

2009-12-31 23:22

administrator   ~~0010935

Doesn't fix the problems, when much players are on my server, other people have a download error.

Maccer

2010-03-21 18:58

viewer   ~~0011225

I got this a lot, but it was because I disabled the httpserver even though I didn't use it.

Try enabling it.

x86

2010-03-23 11:26

administrator   ~~0011237

I'm always working with <httpserver>, always enabled.

ccw

2010-03-23 13:35

administrator   ~~0011244

Encourage the worst effected players to try the latest nightly

x86

2010-03-24 19:55

administrator   ~~0011258

Could you release a untested linux server ?

Issue History

Date Modified Username Field Change