View Issue Details

IDProjectCategoryView StatusLast Update
0005087Multi Theft Auto : San AndreasScriptingpublic2010-02-02 03:38
ReporterTalidanAssigned To 
PrioritylowSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0005087: .xm Format audio appears to crash the game
Description

Use an .xm format track and pass it into playSound - it will crash the game (despite iirklang supporting XM formats)

TagsNo tags attached.

Relationships

child of 0005199 resolvedFlobu Replace irrklang with the BASS audio library 

Activities

Maccer

2009-11-07 19:50

viewer   ~~0010782

It's a shame since I was planning on trying module files. Does this happen with .it or .mod?

trjack

2009-11-14 19:56

viewer   ~~0010790

Is it even supported?

Issue History

Date Modified Username Field Change