View Issue Details

IDProjectCategoryView StatusLast Update
0005084Multi Theft Auto : San AndreasClientpublic2010-08-05 20:27
ReporterMCvarialAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005084: Connecting to server using the server browser doesn't work.
Description

If I open the server browser and try to connect to one of the servers I get "connection time out" While quick connect works fine.
I didn't have this problem in DP2 and not in the nightly's the bug has been there since 1.0

TagsNo tags attached.

Activities

MCvarial

2009-12-16 19:07

viewer   ~~0010888

Last edited: 2009-12-18 11:59

This issue seems to be solved in 1.0.3

nvm I was just able to reproduce it in 1.0.3
it happens when you do something before all the servers
were loaded, e.g. already trying to connect when its still loading
or enable sorting while its still loading.

x86

2010-05-18 23:06

administrator   ~~0011482

Still an issue? If so, give us more information, please.

MCvarial

2010-06-19 00:24

viewer   ~~0011611

bump I still can't use my server-browser, if I use it all the servers are shown and then I lose connection with the internet.

ccw

2010-06-20 04:33

administrator   ~~0011623

Fix test in http://code.google.com/p/mtasa-blue/source/detail?r=1785

Please use the latest nightly and select a slow browser speed in the 'Advanced' settings tab.

Dr4x

2010-06-22 14:59

viewer   ~~0011638

Tested on mtasa-1.1-unstable-1787-20100621.exe
It's fixed

ccw

2010-06-23 12:58

administrator   ~~0011644

Please test with the latest 1.0.4 nightly

MCvarial

2010-06-23 13:17

viewer   ~~0011646

Fixed for me, tyvm

LooooP

2010-08-05 20:27

reporter   ~~0011917

Last edited: 2010-08-05 20:28

Sometimes that happens with me. If the server is full, I start clicking in Connect, and if a player leave of the server and you'll Join in the server, the MTA show: 'Connecting to...', after some secs show 'Connection Timed Out', so you have to click in connect again

MTA:SA 1.0.4 r1885

Issue History

Date Modified Username Field Change