View Issue Details

IDProjectCategoryView StatusLast Update
0005083Multi Theft Auto : San AndreasClientpublic2010-05-12 20:01
ReportermanuelhimmlerAssigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
PlatformWindowsOSXPOS VersionProfessional
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0005083: Press on 'a' in nick-field will delete other characters
Description

If I write 'a' name with an a in the nick-field in settings. The text before the 'a' will be gone. First I have to write the 'a' and than I can wirte the other characters of my name, if I wanted to wirte something with an 'a'.

Steps To Reproduce

Write something without 'a' in the nick-field and then wirte an a, the text will be gone and only a is in the field

TagsNo tags attached.

Activities

subenji99

2009-10-29 14:09

viewer   ~~0010760

This sounds like a regional setting related issue.
What regional language and keyboard layout settings do you use? (Control panel, Regional and Language Options)

mabako

2009-10-29 14:11

updater   ~~0010761

Press 'ctrl' once.

AcidbRain

2009-11-16 19:24

viewer   ~~0010793

I can only confirm that this happened also with the old MTA:Race mod.

manuelhimmler

2009-12-20 13:20

viewer   ~~0010898

I use Austrian Settings

NeonBlack

2010-05-01 14:38

viewer   ~~0011409

Last edited: 2010-05-01 14:38

This seems to be a Ctrl-MTA-Bug since Ctrl+A selects all and the text will get replaced by the next character typed.
At first I thought it's my keyboard's fault but today some others told me they know this problem, too.
We use german keyboard layouts.
This bug also seems to appear randomly.

robhol

2010-05-01 15:03

reporter   ~~0011410

Norwegian layout here (not that it should matter) and yes, this seems to be related to CTRL. It doesn't actually appear to select all text, though, but pressing CTRL once seems like it's a temporary fix.

XX3

2010-05-11 10:35

viewer   ~~0011448

I agree sometimes my keyboard got this kind of problem. and yeah thanks for the help!

ccw

2010-05-12 20:01

administrator   ~~0011455

Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=1618

Issue History

Date Modified Username Field Change