View Issue Details

IDProjectCategoryView StatusLast Update
0005061Multi Theft Auto : San AndreasServerpublic2009-10-24 21:29
ReporterFenix1053Assigned Toccw 
PrioritynormalSeveritytrivialReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version1.0.1 
Target Version1.0.2Fixed in Version1.0.2 
Summary0005061: Remove or make optional the /msg command
Description

Remove or make optional the /msg command

I would vote optional in mtaserver.conf if it's not too much hassle (enabled by default).

This is useful if the server you are playing in does not have built in private messaging, but if you are playing in a server which handles the private messages itself, for example if you can only use private messages when logged in, this can be an annoyance.

TagsNo tags attached.

Activities

robhol

2009-10-18 14:29

reporter   ~~0010714

Definitely seconded. In my server, for example, I had an ID system which simplified the process of sending PMs greatly, since you needed to enter a two-digit number instead of, for example, a 20-character name with tons of [], {}, <> and other multi-keypress characters.

Talidan

2009-10-19 00:31

administrator   ~~0010718

perhaps a proper cancellable event would work?

Fenix1053

2009-10-19 00:39

reporter   ~~0010719

That'd work

ccw

2009-10-19 16:34

administrator   ~~0010721

Fixed in 1.0.2-rc-11

http://github.com/multitheftauto/multitheftauto/commit/db2e18e5c76e5a640c97f58e73854bb643240530

Issue History

Date Modified Username Field Change