View Issue Details

IDProjectCategoryView StatusLast Update
0005049Multi Theft Auto : San AndreasGeneralpublic2010-07-08 05:43
ReporterTalidanAssigned ToTalidan 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0005049: Make knife stealth kills more balanced
Description

Currently, Knife kills are vastly overpowered because they are simply too easy to perform.

In single player, the stealth kill mode (where CJ raises his hand) is activated when the player is either standing/crouching still or walking behind an enemy.

In MTA, it is possible to sprint behind a player and do an insta-kill with ease, causing it to be severely unbalanced.

Refer to forum topic for details: http://forum.multitheftauto.com/viewtopic.php?f=102&t=25240

TagsNo tags attached.

Relationships

child of 0003344 closed New Feature Requests Requested features tracker 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change