View Issue Details

IDProjectCategoryView StatusLast Update
0005047New issuesServerpublic2011-01-20 12:28
ReporterProAironAssigned To 
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionno change required 
PlatformLinuxOSDebianOS Version5.0 64bit
Summary0005047: Fail to compile the MTA serverfiles on a 64bit machine
Description

I and some other guys (germany) are using 64bit roots, because we are sponsoring and so. Now we heard about MTA and wanted to sponsor, but we cant compile!

TagsNo tags attached.

Relationships

related to 0005261 resolvedimpulze Multi Theft Auto : San Andreas (64 bit) Compile time error relating to TinyXML 

Activities

Blokker_1999

2009-10-06 17:31

administrator   ~~0010651

Up till now the 64bit version has not been a priority. I have been able to get it compiled but even then something is still wrong.

IJs

2009-10-06 18:36

administrator   ~~0010652

Please provide more information, e.g. a build log, possible errors and steps to reproduce.

ryden

2011-01-20 12:28

manager   ~~0012644

It's already compiling. It just won't properly work for now. Closing issue.

Issue History

Date Modified Username Field Change