View Issue Details

IDProjectCategoryView StatusLast Update
0005042Multi Theft Auto : San AndreasSynchronizationpublic2009-12-06 00:18
Reporter[PS]DazzaJay[AU]Assigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0.1 
Summary0005042: Invisible barrels still exists in MTA 1.0.1
Description

being killed by barrels that have already exploded on your screen still exists in MTA 1.0.1

TagsNo tags attached.

Activities

Mr.Hankey

2009-10-03 18:37

reporter   ~~0010636

That's actually caused by people who are still using the 1.0 client.

ccw

2009-10-03 18:56

administrator   ~~0010637

Mr Hankey is right. And there is no simple fix for this, apart for not allowing 1.0 clients.

Blokker_1999

2009-10-03 19:00

administrator   ~~0010638

As mentioned above, the bug has been fixed in 1.0.1 but only when all players have updated.

Issue History

Date Modified Username Field Change