View Issue Details

IDProjectCategoryView StatusLast Update
0005018Multi Theft Auto : San AndreasGeneralpublic2009-10-24 21:29
Reporter[PS]DazzaJay[AU]Assigned Toccw 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.1 
Target Version1.0.2Fixed in Version1.0.2 
Summary0005018: More Ghostmode collision issues. (Race 465)
Description

When a player joins halfway thru a ghostmode on race, his Ghostmode gets set, and he can drive thru anyone.

BUT this does not get set on everyone elses cars, so as he drives thru everyone, hes smashing them everywhere.

TagsNo tags attached.

Activities

[PS]DazzaJay[AU]

2009-09-26 07:09

reporter   ~~0010578

Forgot to note, it fixes once the map changes.

But either way, say its a lap race, and your doing an amazing time, all of a sudden you get slammed off the road by a New Joiner with Coll on.

[PS]DazzaJay[AU]

2009-10-06 21:35

reporter   ~~0010655

Still exists in 1.0.1 with race 474

ccw

2009-10-08 18:29

administrator   ~~0010659

I would like to think this has been fixed in 478

subenji99

2009-10-09 00:18

viewer   ~~0010663

I'll update our servers and report back.

ccw

2009-10-09 00:54

administrator   ~~0010665

If it doesn't fix it, please consider making a video to show exactly where the problem is occurring.

ccw

2009-10-11 16:30

administrator   ~~0010680

Last edited: 2009-10-11 16:31

Ok, I've found the cause of this now. It was a client issue which has been fixed in 1.0.2-untested-26.

http://nightly.multitheftauto.com/mtasadm-1.0.2-untested-26-20091011.exe

subenji99

2009-10-11 17:28

viewer   ~~0010681

Thanks for dedicating so much time to this ccw. :)

[PS]DazzaJay[AU]

2009-10-12 00:00

reporter   ~~0010685

Thanks CCW, your doing a great job!

ccw

2009-10-17 01:17

administrator   ~~0010704

Use Race 482

( The script still needed changing for this to work correctly http://code.google.com/p/multitheftauto-resources/source/detail?r=482 )

Issue History

Date Modified Username Field Change