View Issue Details

IDProjectCategoryView StatusLast Update
0004984Multi Theft Auto : San AndreasScriptingpublic2009-10-27 03:19
ReporterccwAssigned Toccw 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version1.0 
Target Version1.0.2Fixed in Version1.0.2 
Summary0004984: Lua math.randomseed() gets stuck with large numbers
Description

Using math.randomseed() with large numbers doesn't work very good

TagsNo tags attached.

Activities

ccw

2009-09-19 02:35

administrator   ~~0010514

Fixed in http://github.com/ccw808/multitheftauto/commit/922e7b67025ecb3a00c24de185ffc5f505d54686

ccw

2009-10-27 03:19

administrator   ~~0010750

Due to compile issues, this fix was not actually applied until 1.0.2

Issue History

Date Modified Username Field Change