View Issue Details

IDProjectCategoryView StatusLast Update
0004965Multi Theft Auto : San AndreasSynchronizationpublic2011-04-17 18:16
ReporterrobholAssigned ToTalidan 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Platformn/aOSXP, not that it mattersOS VersionSP3
Product Version1.0 
Target Version1.1Fixed in Version1.1 
Summary0004965: Gluing on vehicles allows you to fire with infinite ammo
Description

If the server you're playing on supports gluing onto vehicles, you can get a weapon, glue, shoot out all your ammo, and your empty weapon slot will be retained as opposed to normal.

However, if you were to aim and press/hold TAB, other players will see you firing - same firing rate as the normal for that weapon, but no reloads and infinite ammo. (Since it's technically 0-0 at your side.)

Additional Information

As a temporary fix, I guess it could be fixed by disabling the tab/Action button while glued to a vehicle, but the problem has its base within MTA's synchronization.

TagsNo tags attached.

Activities

Talidan

2011-04-17 18:16

administrator   ~~0013198

Fixed in r2568

Issue History

Date Modified Username Field Change