View Issue Details

IDProjectCategoryView StatusLast Update
0004947Multi Theft Auto : San AndreasGeneralpublic2010-03-17 11:40
ReporterTalidanAssigned ToBrophY 
PrioritynormalSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0004947: Allow switching to disabled resolutions for all graphics cards
Description

Some people with laptop based graphics cards are unable to change their resolution because GTA overrides it on startup. This actually stems from a GTA bug, that was later fixed in GTASA "No more hot coffee" 1.01. One forum member suffers from this bug: http://forum.multitheftauto.com/viewtopic.php?f=104&t=25244

Therefore we should either fix this (though due to its nature it is hard to reproduce on most machines), or activate the 'vid' command for use as a temporary measure.

TagsNo tags attached.

Relationships

duplicate of 0005081 resolvedArc 1920x1080 resultion not available 

Issue History

Date Modified Username Field Change