View Issue Details

IDProjectCategoryView StatusLast Update
0004870Multi Theft Auto : San AndreasClientpublic2009-12-15 18:39
ReportergamerzworldAssigned Toccw 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.2 
Target Version1.0.3Fixed in Version1.0.3 
Summary0004870: No modes and lost settings on Vista/7
Description

If the user installs MTA to the Program Files folder on Vista or 7 and has UAC on, the map editor will loose settings on game restart and report that there are no modes. I suggest the default install location be changed to "/ProgramData/MTA San Andreas/" if being installed on Vista/7 as that folder is commonly used to get pass UAC limitations since UAC does not apply to that folder.

TagsNo tags attached.

Activities

ccw

2009-12-15 18:38

administrator   ~~0010883

Fixed in 1.0.3 rc 7

Issue History

Date Modified Username Field Change