View Issue Details

IDProjectCategoryView StatusLast Update
0004853Multi Theft Auto : San AndreasClientpublic2010-07-26 13:12
ReporterTimOnAssigned ToGamesnert 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.1Fixed in Version1.1 
Summary0004853: onClientVehicleEnter(Exit) and onClientPlayerVehicleEnter(Exit) events don't triggered if you jacked other player
Description

onClientVehicleEnter, onClientVehicleExit, onClientPlayerVehicleEnter and onClientPlayerVehicleExit events don't triggered on client-side if you jacked other player and for 'exit' events if you been jacked

TagsNo tags attached.

Activities

GrimReaper

2010-07-24 19:21

viewer   ~~0011821

i can confirm that, i just found out about this, too. i think this should have a higher priority to be fixed. i'm tired of checking everything on onClientRender, just because events don't trigger as they should.

gunner0

2010-07-24 19:29

viewer   ~~0011822

i hope somebody looks into this

x86

2010-07-26 13:12

administrator   ~~0011827

Fixed in: http://code.google.com/p/mtasa-blue/source/detail?r=1877

Issue History

Date Modified Username Field Change