View Issue Details

IDProjectCategoryView StatusLast Update
0004848Multi Theft Auto : San AndreasScriptingpublic2009-10-24 21:30
ReporterkwksndAssigned ToJax 
PriorityurgentSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version1.0.1 
Target Version1.0.2Fixed in Version1.0.2 
Summary0004848: colShapes should be made attachable
Description

colShapes should be made attachable and rotate with the object they are attached to especially if offset from center.

this has needed to be done for quite sometime and in my opinion should be done asap

Additional Information

i would have reported this sooner but i was told it had already been done

TagsNo tags attached.

Activities

Jax

2009-08-24 14:51

administrator   ~~0010353

This currently only works clientside because of a lack of math code in the server.

Issue History

Date Modified Username Field Change