View Issue Details

IDProjectCategoryView StatusLast Update
0004843Multi Theft Auto : San AndreasClientpublic2009-08-20 07:49
ReporterMaccerAssigned Toccw 
PrioritynormalSeveritycrashReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004843: Assertion Failure In CClientVehicle.cpp
Description

Screenshot provided. I just crashed on a server and came back to the same exact spot with a few people and this occured.

Additional Information

NO MODIFICATIONS

TagsNo tags attached.

Activities

ryden

2009-08-19 03:43

manager   ~~0010261

Do you have a dump for this?

Maccer

2009-08-19 03:52

viewer   ~~0010262

Since for some reason I can't upload it here, I'll upload it on a remote server.

http://www.filesavr.com/clientnightlyr1553081820092017

ryden

2009-08-19 04:00

manager   ~~0010263

Can you tell us what were you doing at the assertion time? And what you did before with that vehicle. Were there other players using it?

Also, I think that you can just "Omit" that excption and keep playing.

Maccer

2009-08-19 04:22

viewer   ~~0010264

Can you tell us what were you doing at the assertion time? And what you did before with that vehicle. Were there other players using it?

I wasn't in the vehicle. I was near some vehicle, I'm not sure if a player was in it, but it might be possible. I just standing by listining to this scripted music player (it has no relation with the car radio)

Also, I think that you can just "Omit" that excption and keep playing.
I couldn't.

Maccer

2009-08-19 13:27

viewer   ~~0010271

I stand corrected. I can ignore the assertion failure.

ccw

2009-08-19 15:35

administrator   ~~0010273

Last edited: 2009-08-19 17:20

The dump file is for another crash ( VS2008 screen shot: http://bugs.mtasa.com/file_download.php?file_id=575&type=bug )

Do you have another other dump file for 1553 ?

ccw

2009-08-19 23:59

administrator   ~~0010278

Fixed in r1564

Issue History

Date Modified Username Field Change