View Issue Details

IDProjectCategoryView StatusLast Update
0004790New issuesClientpublic2009-09-28 18:55
Reporterscarface1994 Assigned To 
PrioritynormalSeverityminorReproducibilityrandom
Status closedResolutionduplicate 
Summary0004790: Maximizing back in game from being in minimized mode either displays a C++ error or the process just freezes.
Description

Is quite random to get the process to freeze just minimizing and maximize multiple times, also try and remain minimized for at least a few minuted. C++ error doesn't always happen but it has been happening for quite a while, related to the C++ error after using windowed mode.

TagsNo tags attached.

Relationships

duplicate of 0004775 resolvedccw Multi Theft Auto : San Andreas Error when maximizing the game, crash. 

Activities

x86

2009-08-13 00:25

administrator   ~~0010190

Relationship: #4775

scarface1994

2009-08-14 11:33

viewer   ~~0010200

Also Happens sometimes when even quitting.

[RTS]SATAN

2009-08-22 12:12

viewer   ~~0010312

Last edited: 2009-09-01 14:27

same here, happens mostyl when i minimize by pressing esc+ctrl+alt instead of alt+tab.

//edit: i've got win xp

x86

2009-08-22 12:14

administrator   ~~0010313

You can't maximize MTA, that's the reason from error.

scarface1994

2009-08-22 12:19

viewer   ~~0010314

Should be fixed for 1.0 as minimising is hopeless with this bug.

Maccer

2009-08-22 12:57

viewer   ~~0010315

Yes, I believe I started getting this after my upgrade to Windows 7.

eAi

2009-08-22 15:34

administrator   ~~0010317

1.0 is not going to 'officially' support Windows 7, as Windows 7 isn't released. Use it at your peril.

scarface1994

2009-08-22 16:00

viewer   ~~0010318

It happens on XP for me.

Issue History

Date Modified Username Field Change