View Issue Details

IDProjectCategoryView StatusLast Update
0004788Multi Theft Auto : San AndreasServerpublic2009-08-30 14:14
Reporterx86Assigned ToIJs 
PriorityhighSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
PlatformOSLinuxOS Version
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004788: Compile net.so for older machines
Description

Older than GLIBC_2.7

TagsNo tags attached.

Relationships

child of 0003095 closed Make Linux server compatible with older machines / older Linux distributions 

Activities

x86

2009-08-14 11:50

administrator   ~~0010201

Glibc 2.3:
http://multitheftauto.googlecode.com/files/multitheftauto_net-compat-r982.tar.gz

Works also in Debian Etch.

Issue History

Date Modified Username Field Change