View Issue Details

IDProjectCategoryView StatusLast Update
0004779Multi Theft Auto : San AndreasClientpublic2009-08-16 15:03
Reportererorr404Assigned ToArc 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004779: Goggles effect everyone
Description

When remote player puts on night vision goggle others' screens turn green.

Additional Information

This used to happen a long, long time ago and now is back (tested with mtasadm-1.0-r1457.exe).

TagsNo tags attached.

Relationships

child of 0001553 resolvedJax Putting on goggles is not synced 

Activities

Dragon

2009-08-10 15:53

reporter   ~~0010176

it's caused by 0001553

erorr404

2009-08-11 00:31

developer   ~~0010180

1553 is a very old issue - the problem described in this report has been fixed since then, but broken again rather recently.

Dragon

2009-08-11 00:54

reporter   ~~0010181

actually i emant is caused by the fix of ^

Issue History

Date Modified Username Field Change