View Issue Details

IDProjectCategoryView StatusLast Update
0004760Multi Theft Auto : San AndreasSynchronizationpublic2009-11-29 16:58
ReportercsmAssigned Toccw 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.3Fixed in Version1.0.3 
Summary0004760: Players staying in spawn desync
Description

Sometimes all players stay in spawn point on your screen but on their screens they are far away from that place. They can see you but are unable to kill you because on your screen they stand still in spawn. Happens quite often when there are 10+ people on the server playing RED vs BLUE arena or something similar.

TagsNo tags attached.

Relationships

related to 0005109 resolvedccw Sync: No sync with larger amount of players 
related to 0004961 resolvedccw Vehicles not getting updated anymore 

Activities

Blackmen

2009-08-05 15:26

viewer   ~~0010132

Happend also in race.

csm

2009-08-17 14:43

reporter   ~~0010231

Last edited: 2009-10-25 16:16

We noticed that other players become visible for the desynced player after throwing a grenade at him.

ccw

2009-11-22 19:26

administrator   ~~0010806

Possibly fixed in http://nightly.multitheftauto.com/mtasadm-1.0.3-untested-5-20091122.exe [^]

Note: This is mainly a server side issue. Use the server from the link above.

Issue History

Date Modified Username Field Change