View Issue Details

IDProjectCategoryView StatusLast Update
0004665Multi Theft Auto : San AndreasClientpublic2009-08-16 20:01
Reporter1337MaVeAssigned Toryden 
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004665: MTA Client Verification failed
Description

A few others including me got this error message while downloading on the 2nd beta.

TagsNo tags attached.

Activities

tdk333

2009-07-18 17:27

viewer   ~~0009992

I'm also experiencing this problem, upon downloading the server resources, it just disconnects and that message pops up.

x86

2009-07-18 17:28

administrator   ~~0009993

Server is to busy for checking the client, i think that's why it fails

scarface1994

2009-07-18 17:30

viewer   ~~0009994

This happens with 70+ players.

Mr.Hankey

2009-07-18 17:30

reporter   ~~0009995

I guess giving the packet that is responsible for that verification a higher priority might help.

TimOn

2009-07-18 17:31

viewer   ~~0009996

The same error message

SpInKsTaR

2009-07-18 17:32

viewer   ~~0009997

http://img140.imageshack.us/img140/7490/56151010.jpg

Stays like this, downloads for like 5 seconds then goes back to main menu "Client Verification Failed"

Fenix1053

2009-07-18 17:53

reporter   ~~0010000

It seems to be because its trying to verify and download the initial map sync at the same time, meaning the verify times out after 10 seconds, disconnecting you.

Clientside issue.

x86

2009-08-01 13:00

administrator   ~~0010104

Server too busy or the server is full ?

scarface1994

2009-08-01 19:42

viewer   ~~0010106

No Sebas, as I said this happens with 70+ players.

x86

2009-08-16 12:36

administrator   ~~0010212

This issue should change the priority to high and target version: 1.0

Blackmen

2009-08-16 12:46

viewer   ~~0010213

I agree with Sebas, in MTA: SA 1.0 there will be some server with more then 70 players, then this problem is a big issu.

1337MaVe

2009-08-16 19:36

viewer   ~~0010224

how are you going to reproduce this? valhalla?

Issue History

Date Modified Username Field Change