View Issue Details

IDProjectCategoryView StatusLast Update
0004661Multi Theft Auto : San AndreasClientpublic2009-08-16 15:04
ReporterNeonBlackAssigned ToArc 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004661: MTA client crashes if I want to connect to a server
Description

Since yesterday my client always crashes if I want to connect to any server, no matter if it's my local server or any other.
I had a 3-4 day old nightly yesterday, with which it didn't work and it still doesn't work with the newest one.

I have no mods installed and I didn't change anything in my GTA SA folder for months. Also I have the newest data files and the newest resources.

Additional Information

Last thing that changed and that I remember before MTA stopped working was a Windows update, which was installed automatically in the background and got on my nerves by asking me to restart the computer yesterday evening as I noticed that MTA stopped working. Dunno if that may be the problem, but it's the only thing that changed afar.

TagsNo tags attached.

Activities

NeonBlack

2009-07-17 23:46

viewer   ~~0009987

Last edited: 2009-07-17 23:53

I tried reinstalling MTA and I tried using a absolute clean backup of the GTA SA folder. Nothing helped. D:

I'd really like to know what the dump says, but I can't read it. .__.

Edit:
Btw the updates that have been installed were the following:
KB971633, KB973346 and KB961371 (Win XP Updates)

x86

2009-07-18 00:51

administrator   ~~0009989

And sometimes if you press the cancel button when connecting to server.

NeonBlack

2009-07-18 01:03

viewer   ~~0009990

It works now.
I uninstalled MTA, deleted everything that had anything to do with it and installed it using the clean GTA SA folder.

Thanks for your help. runs

:D

Arc

2009-07-19 18:52

administrator   ~~0010038

This was because you had lost your F11 map keybinds somehow, yet MTA was assuming that they were there. Thus the crash.

Issue History

Date Modified Username Field Change