View Issue Details

IDProjectCategoryView StatusLast Update
0004643Multi Theft Auto : San AndreasClientpublic2011-06-14 15:53
ReporterBuffaloAssigned Toccw 
PrioritylowSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.5-sp1Fixed in Version1.0.5-sp1 
Summary0004643: Dimension changed while driving cause desync
Description

If player's dimension is changed while he is driving the vehicle, he still would be able to see the vehicle and operate it locally; Other players would see the vehicle driving without player, causing desync.

TagsNo tags attached.

Relationships

has duplicate 0006083 closed Vehicle dimension desync when occupying it 

Activities

Cazomino05

2009-07-14 20:59

reporter   ~~0009967

Ok, This is caused by the player dimension not being the same as the vehicle dimension therefore when the vehicle should be streamed out it isn't.

Ca11um

2011-06-04 03:12

reporter   ~~0013579

http://bugs.mtasa.com/view.php?id=6151

Picard

2011-06-07 18:50

updater   ~~0013611

Issue automatically marked as fixed by mantisbot ( Fixed in http://code.google.com/p/mtasa-blue/source/detail?r=2772 )

Issue History

Date Modified Username Field Change