View Issue Details

IDProjectCategoryView StatusLast Update
0004592New issuesClientpublic2009-07-07 15:47
ReportercsmAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0004592: Nametags can be seen through objects by using vehicles
Description

By using any vehicle you can see where exactly inside of the building is your opponent because you can see his nametag on your car, motorbike, helicopter etc. Watch the video to learn how to reproduce.

http://jedson.cityhost.pl/mtamovies/scanning_nametags_through_walls.mpg

TagsNo tags attached.

Relationships

duplicate of 0004502 resolvedTalidan Multi Theft Auto : San Andreas At times you can see the players health bar and name tag through objects. 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change