View Issue Details

IDProjectCategoryView StatusLast Update
0004576Multi Theft Auto : San AndreasServerpublic2009-07-14 18:06
ReporterccwAssigned ToArc 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSXPOS VersionSP3
Product Version 
Target VersionFixed in Version1.0 
Summary0004576: Radar area causes server runtime error
Description

Creating a radar area causes a runtime error in the server when it is closed down.

Steps To Reproduce
  1. Install nightly
  2. Install data files
  3. Install resources
  4. Start server
  5. Start client and connect to server
  6. Type in the server console: 'start runcode'
  7. Type in the server console: 'run createRadarArea(1,1,1,1)'
  8. Close the server by clicking on the close box
TagsNo tags attached.

Activities

ryden

2009-07-02 04:54

manager   ~~0009843

I'm unable to reproduce this.

Cazomino05

2009-07-02 13:09

reporter   ~~0009856

I can't reproduce this either.

ccw

2009-07-02 18:55

administrator   ~~0009866

You're not trying hard enough

Issue History

Date Modified Username Field Change