View Issue Details

IDProjectCategoryView StatusLast Update
0004547New issuesClientpublic2009-12-13 12:22
Reporterx86Assigned To 
PrioritynormalSeveritytweakReproducibilityalways
Status closedResolutionduplicate 
Summary0004547: xFire support doesn't work 100%
Description

xfire support doesn't work on MTA:SA 1.0 without MTA San Andreas.exe.dat(DP2 file)

If you have that file, it seems to be working, you can see the server ip..
But not the Mapname or gametype..

TagsNo tags attached.

Relationships

duplicate of 0005135 resolvedCazomino05 Multi Theft Auto : San Andreas MTA doesn't send correct data to XFire 

Activities

scarface1994

2009-06-28 15:06

viewer   ~~0009794

Kevuwk has been busy and hasn't had the chance to get Xfire to fix things, I have also made a topic on the Xfire forums.

Issue History

Date Modified Username Field Change