View Issue Details

IDProjectCategoryView StatusLast Update
0004539Multi Theft Auto : San AndreasGeneralpublic2009-08-23 02:19
ReporterDragonAssigned ToJax 
PrioritylowSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
PlatformOSWindows XP Home EditionOS Version2002 SP 3
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004539: Picking up a weapon pickup refills your ammo in clip
Description

Since mta fixed the quick reload bug by default this should probably be disabled as well, most affected is the deathpickups resource.

TagsNo tags attached.

Relationships

related to 0004528 resolvedPaul_Cortez Multi Theft Auto : Resources Make a "reload" resource which allows reloading weapons at any time 

Activities

Dragon

2009-06-27 18:06

reporter   ~~0009773

So?

Issue History

Date Modified Username Field Change