View Issue Details

IDProjectCategoryView StatusLast Update
0004528Multi Theft Auto : ResourcesRequiredpublic2009-07-01 18:22
ReporterjhxpAssigned ToPaul_Cortez 
PriorityhighSeveritymajorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004528: Make a "reload" resource which allows reloading weapons at any time
Description

Since the fastreload glitch was disabled by default, you can only reload your weapon if you empty out your clip. It adds a lot to realism indeed, but isn't a nicest solution.

How it should be done is that you should be able to manually reload your weapon at any time once you press the reload key (which should be configurable through MTA binds system), like in any modern fpp or tpp shooter.

TagsNo tags attached.

Relationships

related to 0004539 resolvedJax Multi Theft Auto : San Andreas Picking up a weapon pickup refills your ammo in clip 
related to 0004575 resolvedCazomino05 Source patches [RESOURCE] Reload 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change