View Issue Details

IDProjectCategoryView StatusLast Update
0004488Multi Theft Auto : San AndreasClientpublic2009-06-23 18:08
ReporteronestoneAssigned ToArc 
PriorityurgentSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004488: Submit new Chatbox crashes under Windows Vista 32Bit
Description

Edit the Chatbox with the new Chatbox Option in the settings menu and then click OK crash the Client.

Under my Desktop-PC with XP it work fine.
On my Laptop I use Windows Vista 32-Bit Service Pack 2 with all Updates.

Steps To Reproduce
  1. Open the settings window
  2. Make sure "save server passwords" is disabled
  3. Click OK.
TagsNo tags attached.

Relationships

has duplicate 0004496 closed New issues Crash when clicking OK in setting menu 

Activities

Talidan

2009-06-20 21:46

administrator   ~~0009660

Is there a crashdump?

onestone

2009-06-20 21:48

viewer   ~~0009661

http://up.delux-host.com/?f=3311&do=download

onestone

2009-06-20 22:27

viewer   ~~0009662

UPDATE: When you click ok whatever you have chosen or edited it crash.
It crash also if you edited nothing.

jhxp

2009-06-23 11:43

administrator   ~~0009695

Last edited: 2009-06-23 12:39

Added steps to reproduce. Seems to be always reproducable.
Started happening between r1102 and r1112.

Issue History

Date Modified Username Field Change