View Issue Details

IDProjectCategoryView StatusLast Update
0004471Multi Theft Auto : San AndreasScriptingpublic2009-06-21 22:41
ReporterkwksndAssigned Toccw 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004471: scripted projectiles are broken
Description

no projectiles are created when created by script

TagsNo tags attached.

Activities

Jax

2009-06-17 02:06

administrator   ~~0009629

Due to NetBitStreamInterface::ReadCompressed/WriteCompressed

ccw

2009-06-17 03:16

administrator   ~~0009632

Works fine for me. Please describe steps to reproduce.

ccw

2009-06-17 05:53

administrator   ~~0009634

Almost probably fixed in r1103

Issue History

Date Modified Username Field Change