View Issue Details

IDProjectCategoryView StatusLast Update
0004470Multi Theft Auto : San AndreasScriptingpublic2009-06-21 22:41
ReporterkwksndAssigned Toccw 
PriorityurgentSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004470: createExplosion is broken
Description

this scripting function "createExplosion" is broken no explosion is created

TagsNo tags attached.

Activities

Jax

2009-06-17 02:06

administrator   ~~0009628

Due to NetBitStreamInterface::ReadCompressed/WriteCompressed

ccw

2009-06-17 03:15

administrator   ~~0009631

Works fine for me. Please describe steps to reproduce.

ccw

2009-06-17 05:52

administrator   ~~0009633

Fixed in r1103

Issue History

Date Modified Username Field Change