View Issue Details

IDProjectCategoryView StatusLast Update
0004426Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2009-06-17 07:18
ReporterrobholAssigned Toccw 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version 
Summary0004426: Chatbox customization tab in settings menu
Description

Chatbox customization tab in options would hopefully make some of the chatbox-hating noobs stop whining.

Could have presets like "MTA Classic", "SA:MP Classic", etc. in addition to more detailed settings.

TagsNo tags attached.

Relationships

parent of 0004482 closed New Feature Requests Show chatbox when in chatbox tab in the settings menu 
has duplicate 0004500 new New Feature Requests [Request] Add ability to in-game edit GUI themes (like chatbox) 
related to 0004446 resolvedccw Source patches Patch for Issue #4426 (Chatbox Customization Tab in Settings) 
child of 0001503 resolvedlil_Toady Multi Theft Auto : San Andreas Add some new options in the Settings menu 

Activities

Fenix1053

2009-06-08 09:50

reporter   ~~0009543

Shouldn't be called SA:MP Classic, Perhaps Transparent or something.

robhol

2009-06-08 13:10

reporter   ~~0009544

Hardly matters, but I do think SA:MP someplace in the name for that layout isn't necessarily a bad idea, since it's probably the first thing a SA:MP player would look for.

ccw

2009-06-17 07:18

administrator   ~~0009638

Applied in r1104

Issue History

Date Modified Username Field Change