View Issue Details

IDProjectCategoryView StatusLast Update
0004419Multi Theft Auto : San AndreasClientpublic2009-06-07 18:12
ReportermabakoAssigned ToCazomino05 
PrioritylowSeverityminorReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004419: Ability to remove clouds
Description

It should be possible to remove clouds from the game, since they tend to lag the game pretty much - and I'm surely not the only one who noticed that, see http://bugs.mtasa.com/view.php?id=4383

TagsNo tags attached.

Activities

scarface1994

2009-06-07 08:47

viewer   ~~0009522

Would be nice as clouds drop my FPS from 30-40 to 10-17.

Cazomino05

2009-06-07 16:02

reporter   ~~0009538

your indeed right about the lag, with clouds removed I had a 100% fps increase.

Issue History

Date Modified Username Field Change