View Issue Details

IDProjectCategoryView StatusLast Update
0004383New issuesResourcespublic2011-09-23 13:16
Reporterscarface1994Assigned Toccw 
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionno change required 
Summary0004383: Blur should be disabled in Race.
Description

The GTA blur lags old systems and it's also very annoying so therefore it should be removed in Race by default.

TagsNo tags attached.

Activities

x86

2009-05-29 16:49

administrator   ~~0009432

Buy a new pc

scarface1994

2009-05-29 16:52

viewer   ~~0009433

Why don't you tell most of the community that?
And not everyone can afford a new PC.

Johnline

2009-05-29 17:03

viewer   ~~0009434

also clouds/smog are a big culprit. on some races when you go directly through clouds it impairs fps badly. any attempt to ease cloud desnsity would be worthwhile; and im on a fairly good system

scarface1994

2009-05-29 17:04

viewer   ~~0009435

Yes Johnline, I notice that too but isn't that R*'s fault?

Johnline

2009-05-29 17:07

viewer   ~~0009436

yeah, but they're still driven by timecyc.dat, which should be possible to over-ride with our own settings

robhol

2009-05-29 17:07

reporter   ~~0009437

So is the blur, by your logic. As for the main problem, there are several ways of looking at it.

  • Blur should be removed.
  • Blur should not be removed, since it's a part of the game for a reason and is a part of the challenge of high-speed racing.
  • It should be individual.
  • Hell no. Either on for everybody or off for everybody. Anything else would be unfair.

Personally I don't really care, I don't race much.

scarface1994

2009-05-29 17:07

viewer   ~~0009438

Maybe a bind to disable it client side?

[CW]Herbis

2009-05-30 00:09

viewer   ~~0009453

i love the blur, but i hate that my teammates ar bit**n about it. So i think:

  • It should be individual.

eAi

2009-05-30 16:26

administrator   ~~0009459

These kinds of settings should go in the video tab of the settings, they're not things that should be removed by default though.

Talidan

2009-05-31 20:07

administrator   ~~0009478

Last edited: 2009-05-31 20:15

I've never understood why setPlayerBlurLevel is a scripting function. As much as i fought toady and jax to get it into the video tab instead, it never happened. Blur level is purely aesthetic and should be made optional just like any other game.

Really i think its unfair to forcefully disable this to suit Scarface's preferences.

scarface1994

2009-06-04 16:14

viewer   ~~0009512

Talidan, first of all as you may see above it's not just for my preferences and second I also said " Maybe a bind to disable it client side? "

Issue History

Date Modified Username Field Change