View Issue Details

IDProjectCategoryView StatusLast Update
0004374Multi Theft Auto : San AndreasClientpublic2010-05-09 12:57
ReporterGrimReaperAssigned Tox86 
PrioritynormalSeveritytrivialReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0004374: singleplayer is started when minimizing mta on loading screen
Description

when launching mta and minimizing it while it's still on loading screen, will cause singleplayer to load instead of mta.

TagsNo tags attached.

Relationships

related to 0004000 closed New issues SP menu can sometimes be seen in the MTA menu. 
has duplicate 0004936 closed New issues MTA San Andreas loads GTA San Andreas menu. 

Activities

onestone

2009-05-27 13:30

viewer   ~~0009403

I had this Bug some weeks ago. I can reproduce this.

GrimReaper

2009-05-27 14:51

viewer   ~~0009405

well, it doesn't really load singleplayer, but it shows the singleplayer menu, with all options available. when trying to load a singleplayer game, it causes gta to crash. if you wait some time, the mta menu appears

onestone

2009-05-27 17:29

viewer   ~~0009407

I found an old screenshot of this problem:
http://up.delux-host.com/1243438083/mta-screen0081.png

x86

2010-04-13 18:19

administrator   ~~0011364

Fixed in x86 fork: http://github.com/x86/multitheftauto/commit/0c30c8f4b9554745b59ce3f2adef70ffdee02c81

x86

2010-04-18 21:10

administrator   ~~0011372

Fixed in: http://github.com/multitheftauto/multitheftauto/commit/8446db7af4eab3621cf4a3085658b1d23f4da5de

x86

2010-04-24 16:35

administrator   ~~0011387

Patch didn't fixed the problem for some people.

GTA:SA Version: 1.0 US

x86

2010-05-09 12:57

administrator   ~~0011444

Can't reproduce in 1.0.4 anymore, and the MTA:SA Main menu will show up in a few seconds when you see the GTA:SA SP menu.

Issue History

Date Modified Username Field Change