View Issue Details

IDProjectCategoryView StatusLast Update
0004340Multi Theft Auto : San AndreasServerpublic2009-05-31 17:04
ReporterrobholAssigned Tolil_Toady 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004340: Server announcing issues
Description

The server seems to be confusing <ase> with LAN broadcasting, or just ignoring them. More specifically, not disabling LAN broadcasting causes the server always to show on the list. To avoid listing you must have ASE reporting -and- LAN broadcasting off.

TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change