View Issue Details

IDProjectCategoryView StatusLast Update
0004330Multi Theft Auto : San AndreasGeneralpublic2009-05-27 07:35
ReportermabakoAssigned Toryden 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004330: Tab (action key) should not make radar disappear
Description

Regardless of whetever you have any scripts being bound to the action key (tab by default), pressing it makes the radar disappear. In singleplayer this is used to show the stats box, but since there is none I'd like to see this behaviour changed.

Additional Information

Rather than this, I'd suggest resources using tab (such as scoreboard) should just use showPlayerHudComponent to make it disappear.

TagsNo tags attached.

Relationships

related to 0004336 closed Source patches Action No Hidden Radar Patch (Patch For #0004330) 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change