View Issue Details

IDProjectCategoryView StatusLast Update
0004283Multi Theft Auto : San AndreasServerpublic2009-05-28 19:20
ReporterCazomino05Assigned ToArc 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004283: Trailer Server crash
Description

I was testing trailers in my server and stumbled upon a bug

Basically when you attach a gas trailer to a road train (I have only tested with these vehicles but it probably won't matter) Also I did this Manually by driving onto the trailer

reverse until the trailer detaches

After this if the towing vehicle is destroyed

the server will crash.

The resources I was running at the time where runcode and freeroam as well as the usual scripts in mtaserver.conf

Additional Information

The reason this happened was because freeroam destroys vehicles after they are blown up.

TagsNo tags attached.

Activities

Arc

2009-05-09 18:54

administrator   ~~0009122

I can't reproduce this.

Issue History

Date Modified Username Field Change