View Issue Details

IDProjectCategoryView StatusLast Update
0004278Multi Theft Auto : San AndreasClientpublic2009-05-28 19:20
ReporterGrimReaperAssigned To 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004278: Waterlevel not reset on disconnect
Description

when leaving a server that uses a different water level than the default one and joining a server that uses the default water level, the client still uses the water level set by the server that was left.

TagsNo tags attached.

Activities

Cazomino05

2009-05-09 00:19

reporter   ~~0009103

This should be fixed in revision 794... Amongst other things I missed the nightly due to finding more bugs, so you will probably need to wait until the next one.

Issue History

Date Modified Username Field Change