View Issue Details

IDProjectCategoryView StatusLast Update
0004269Multi Theft Auto : San AndreasClientpublic2009-05-28 19:21
ReporterxitAssigned ToArc 
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004269: Lines in chatbox inputfield gets another color than the first after the first linebreak
Description

When inputting text into the chatbox inputfield, lines after the first linebreak gets another color than the first one.

It kind of looks like the text gets behind the box or something.

TagsNo tags attached.

Activities

Cazomino05

2009-05-10 23:59

reporter   ~~0009181

Confirmed in r806, This bug is in the chatbox (not to be confused with console) just hold h or any other random key and it will fill up wait until it gets to a new line and the second line will be darker than the first

Pretty minor at the moment but would be nice if fixed

Issue History

Date Modified Username Field Change