View Issue Details

IDProjectCategoryView StatusLast Update
0004230New issuesClientpublic2009-04-27 16:59
ReportertrjackAssigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0004230: warpPedIntoVehicle for clientside peds to clientside vehicles
Description

Hey you might think this is bad and cause desync but its "CLIENTSIDE PEDS" to "CLIENTSIDE VEHICLES".

I need this for a theme to the server (Introduction) and without this i cant do this.....

So for example i make the car and the ped on top of the car (Clientside) and warp that ped in the car.

Then i use setPedControlState(thePed,"forwards",true) or the one for a vehicle and :D it should work great!!!!

Thank you if you make this possible! :)

TagsNo tags attached.

Relationships

duplicate of 0004228 resolved Multi Theft Auto : San Andreas warpPedIntoVehicle client-side 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change