View Issue Details

IDProjectCategoryView StatusLast Update
0004216New issuesClientpublic2009-05-17 13:45
ReporterLeetWoovieAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0004216: Messed up blur at 16:9 Resolutions
Description

This becomes worse at 1280x720.

These are the 1920x1080 pictures.
http://screenshot.xfire.com/screenshot/natural/c7cd3f1275ccdc41531d362abbc1eabf61460d95.png
http://screenshot.xfire.com/screenshot/natural/57eba302a76c2da46ab852bddc7f0fda501de844.png
http://screenshot.xfire.com/screenshot/natural/35b77590b6371b7f6ffd0de4b8af74c541825938.png

Here are the 1280x720 shots.
http://screenshot.xfire.com/screenshot/natural/d28afef25bac02a0d3d651b598b35b17a65e3a84.png
http://screenshot.xfire.com/screenshot/natural/858081b300b69d136e760f7dbc8526533c81b9e4.png

TagsNo tags attached.

Relationships

duplicate of 0003960 resolvedccw Multi Theft Auto : San Andreas Changing your screen resolution in mta breaks blur 

Activities

LeetWoovie

2009-04-25 05:40

viewer   ~~0008911

Here is another shot. Sent my post too soon. Here are some issues with other resolutions.

Don't know the aspect for this, but it was fucked up.
848x480
http://screenshot.xfire.com/screenshot/natural/c2704b1f4c9a10f4f296a4963e999080d66063fb.png

720x480
http://screenshot.xfire.com/screenshot/natural/0e19114a233c20ac93e2e446f2d4724ecbb880e4.png

scarface1994

2009-04-25 07:24

viewer   ~~0008912

This is while changing resolution while in-game?

mekorea

2009-05-17 13:45

developer   ~~0009262

Duplicate of issue: http://www.mtavc.com/mantisbt/view.php?id=3960

Issue History

Date Modified Username Field Change