View Issue Details

IDProjectCategoryView StatusLast Update
0004197Multi Theft Auto : San AndreasVehiclespublic2009-08-23 02:19
ReporterPaul_CortezAssigned ToJax 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004197: Changing from either a Vortex or Skimmer to car makes wheels uncollidable
Description

We had this with racing today, where wheelstates seemed to be set to 2 after changing from a Vortex or Skimmer (unknown which) to a car, making wheels non-collidable (wheelstate 2).

TagsNo tags attached.

Activities

Talidan

2009-04-19 19:00

administrator   ~~0008859

Probably a skimmer, given the amount of times i played blow the dam

Cazomino05

2009-05-10 17:53

reporter   ~~0009154

reproduced in r804

Small script to reproduce:
run setVehicleModel(getPlayerOccupiedVehicle(getRandomPlayer()), 420)
use that when your in a skimmer it will change skimmer to a taxi which will be un-drivable because of this bug

Also vortex has a similar bug
same script to reproduce but it will remove all the doors

I guess this should be fixed for race

Issue History

Date Modified Username Field Change