View Issue Details

IDProjectCategoryView StatusLast Update
0004141Multi Theft Auto : San AndreasGeneralpublic2009-08-23 02:18
ReporterKaltsuAssigned Toccw 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0004141: Ability to enable/disable minimizing
Description

Requesting the possibility to have minimizing left as an option for users.

Example:
/minimize 1
/minimize 0

Additional Information

It's great that minimizing is now possible in the latest nightly builds, which definitely is a benefit for all users with only one monitor.

However, many of us with two monitors used to like the possibility to keep MTA:SA running on the other window and be able to see what's happening in game while doing other things in the other screen. This is how it worked before the minimizing was enabled.

At the moment the game minimizes in the second screen whenever you need to check something in the first screen.

TagsNo tags attached.

Relationships

related to 0004209 resolvedccw Add the "window" command as a checkbox in settings -> video 

Activities

Paul_Cortez

2009-04-04 17:51

reporter   ~~0008717

This is something that's indeed quite annoying. Especially because when de-alt+tabbing, the screen stays black for up to 3 minutes to me... And ofcourse not being able to look in the game in the meantime kinda sucks too in my opinion.

Though we might not be with many, there are some of us who would like to see this included.

lucasc190

2009-04-25 04:15

reporter   ~~0008910

I would also like this feature, because when ever I accidently minimise and unminimise the game while in windowed mode, it crashes.

ccw

2009-06-29 20:25

administrator   ~~0009818

As of r1224 full screen minimizing is disabled if there are multiple monitors.
Also, minimizing while windowed has been completely disabled.

Issue History

Date Modified Username Field Change