View Issue Details

IDProjectCategoryView StatusLast Update
0004125Multi Theft Auto : San AndreasResourcespublic2009-06-28 19:49
ReporterkwksndAssigned ToCazomino05 
PrioritynormalSeveritymajorReproducibilitysometimes
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version1.0 
Summary0004125: in ctf mode, players get stuck in vehicles they died in
Description

in capture the flag gamemode, sometimes, quite often actualy, when a player dies in a vehicle that blew up, the vehicle respawns with the dead player in it and the player is stuck in the vehicle and cant play.

The only solution to get unstuck is to rejoin the server.

Additional Information

i would imagine this could be fixed in the script itself with removePedFromVehicle.

but i think its a bug cause it didnt do it in dp 2.3

TagsNo tags attached.

Activities

Cazomino05

2009-06-24 20:58

reporter   ~~0009724

Could you try and reproduce this, I remember fixing the death event not firing sometimes for players which would of made you "stuck" in the vehicle

Arc

2009-06-28 19:48

administrator   ~~0009802

Can't reproduce this with ctf-sewer.

Issue History

Date Modified Username Field Change