View Issue Details

IDProjectCategoryView StatusLast Update
0004080Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2010-03-21 10:31
ReporterKodakAssigned Tox86 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionfixed 
Product Version 
Target Version1.0.4Fixed in Version1.0.4 
Summary0004080: More settings in the Video tab
Description

Having more settings in the Video tab would be nice.
Like in the default GTA:SA display menu, with brightness, draw distance and all the other relevant graphical settings, so players do not need to start single player GTA:SA every time they want to change graphical settings.

Additional Information

This is an important feature with regard to new players. Since it replaces the default menu completely, people will dislike the new menu if it limits their options, and this could be bad for the finished product.

I know this has bugged me a little, but since I'm an advanced user, I know to get around it or ignore the problem.

We must however foremost think of the end users who will be using this product.

TagsNo tags attached.

Relationships

related to 0004569 closed Source patches Patch for adding draw distance and brightness to Settings->Video 
child of 0003344 closed New Feature Requests Requested features tracker 

Issue History

Date Modified Username Field Change