View Issue Details

IDProjectCategoryView StatusLast Update
0003996Multi Theft Auto : San AndreasGUI / Menus / Consolepublic2009-06-25 00:44
ReporterSpZAssigned Tomabako 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target Version1.0Fixed in Version1.0 
Summary0003996: onClientGUIMouseDown/Up should be added
Description

Due to the current event onClientGUIClick lacking a key-up trigger, I request onClientGUIMouseDown/Up to be added.

TagsNo tags attached.

Relationships

related to 0004433 resolvedArc Source patches Patch for Issue 3996 (onClientGUIMouseDown/-Up) 
related to 0003305 closed Multi Theft Auto : San Andreas onClientGUIClick only triggers on mouse up (maybe DoubleClick as well) 

Activities

SpZ

2009-01-30 14:16

viewer   ~~0008318

Wrong info, it triggers on key-up, but not on key-down.

Issue History

Date Modified Username Field Change