View Issue Details

IDProjectCategoryView StatusLast Update
0003994Multi Theft Auto : San AndreasClientpublic2017-05-23 18:42
Reporterscarface1994Assigned ToZ_ReC 
PrioritylowSeverityminorReproducibilityrandom
Status resolvedResolutionfixed 
Product Version 
Target Version1.5.5Fixed in Version1.5.5 
Summary0003994: Radio titles do not always show.
Description

Radio titles do not always show. I opened this because this bug was once closed but the bug is back so I am opening a new one.(note that this bug was here since DP2)0003373

TagsNo tags attached.

Relationships

related to 0004769 resolvedArc Consider reverting r1389 (Fixed #3994: Radio titles do not always show) 
related to 0004212 confirmedCazomino05 Radio music skipping when browsing between different channels 

Activities

Jax

2009-08-10 16:18

administrator   ~~0010177

Steps to reproduce?

KennyKiller

2012-03-30 13:37

viewer   ~~0016401

No Steps to reproduce. it happens random

xMAR99

2012-04-20 15:52

viewer   ~~0016506

Confirmed in latest 1.4 nightly

LooooP

2012-04-20 23:01

reporter   ~~0016507

Last edited: 2012-04-20 23:01

Radio off title is never show, others radios title aren't show randomly

Grafu

2014-06-23 19:40

viewer   ~~0021093

Been able to reproduce it on 1.3.5. The bug must still be there.

Cazomino05

2014-06-28 10:58

administrator   ~~0021164

Fixed

Cazomino05

2014-06-28 12:19

administrator   ~~0021166

radio off is still having this issue but only when it's in the silver/tuning mode does it show otherwise it's all working fine.

this is pretty minor at best, I'm going to look at it but meh

Cazomino05

2014-07-05 18:31

administrator   ~~0021245

All fixed in VehicleAudioFix branch

Branch cannot be merged because it generates issues as described in this commit:
https://code.google.com/p/mtasa-blue/source/detail?r=6646

arranTuna

2017-05-23 18:42

manager   ~~0025980

https://github.com/multitheftauto/mtasa-blue/commit/b4b129c7c5abe5f273637269a1100e50c3cf339c

Issue History

Date Modified Username Field Change